K přechodu na Ubuntu 10.10 mi již nic nebrání

Jak jistě víte, tak 10. října 2010 bylo vydáno Ubuntu 10.10, které mimo jiné používá X.org 1.9. V použité verzi X.orgu však spočívá velký problém – proprietární ovládače starších (tzv. legacy) grafických karet nejsou kompatibilní s touto verzí X.orgu a nemohou tak fungovat.

Nejlepším řešením tohoto problému bylo počkat na vydání opravených proprietárních ovládačů pro legacy grafické karty NVidie (GeForce 4 (tuto kartu ve verzi MX mám já) a horší) a zatím používat Ubuntu 10.04. Kdo o tomto problému nevěděl (já se o něm dozvěděl úplnou náhodou den před vydáním Ubuntu 10.10) a provedl ihned povýšení na novou verzi Ubuntu, tak měl smůlu, musel se totiž spokojit pouze s méně výkonnými otevřenými ovládači, případně přeinstalovat systém zpět na verzi 10.04.

Opravené ovládače byly vydány 2. listopadu 2010, tedy před 4 dny. Avšak dle informací na Internetu, především pak na stránce příslušné chyby, je patrné, že proprietární ovládače ještě nebyly „zabaleny“ do DEB balíčku pro Ubuntu. Jelikož se mi nechtělo čekat dalších pár dní na jejich „zabalení“, rozhodl jsem se, že zkusím štěstí s ovládači přímo od výrobce, s tím, že jakmile bude vydán DEB balíček s ovládači, tak je nainstaluji a původní od NVidie odinstaluji.

O tom, jak jsem dopadl s povýšením se zde zmíním ještě nejpozději dnes večer (pevně doufám), systém je totiž povyšován, když píši tento článek. Pevně doufám, že vše dopadne v pořádku, uvidíme po prvním restartu systému…

Ovládače pro legacy grafické karty od NVidie můžete stahovat zde (32 bitové systémy) a zde (64 bitové systémy). Stahujte vždy soubor s největším číslem u pkg v názvu souboru.

Příspěvek byl publikován v rubrice Ubuntu. Můžete si uložit jeho odkaz mezi své oblíbené záložky.

Napsat komentář

Vaše e-mailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *